Suzuki2Strokes.com

Sundial Moto Sports

Suzuki Two-Stroke Message Board
Suzuki2Strokes.com
It is currently Fri Jul 20, 2018 6:44 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Sat Mar 03, 2018 2:53 pm 
Offline
Yeah Man, the Interstate

Joined: Wed Jul 10, 2013 12:04 pm
Posts: 732
Country: England, UK
Bikes owned: FZ50, GP100, RG125 Gamma, GT380, Bandit 1200S
Wow. Nice catch! Have you re-coated the exposed copper to avoid further problems?


Top
 Profile  
 
PostPosted: Sun Mar 18, 2018 6:11 am 
Offline
On the street

Joined: Tue Nov 07, 2017 3:25 pm
Posts: 20
Country: Portugal
Bikes owned: GP125, GT380
Hi Jabcb,

Apologies for not replying sooner but was only able to mount the RR77 unit last weekend.
The mounting hole centres within the unit tie in with the existing holes on the mounting plate but I found mine to interfere with the side cover as the unit sits a little high. Two new holes in the mounting plate and the problem was solved.
The unit fed back a respectable 13.4V at the battery.
Unfortunately still haven't been able to take it for a ride as the nylon contact breaker gear broke - new sourced and hopefully over the Easter break can have this sorted.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Sundial Moto Sports forum © by Eric F. Kalamaja
Suzuki2Strokes.com